No components marked as affected
Resolved
Flux Schnell requests are being served normally.
Monitoring
A GPU provider has an outage. Traffic is being rerouted and we are processing new Flux Schnell requests.
Investigating
We are investigating an outage that is only affecting Flux Schnell.