No components marked as affected
Resolved
We have restarted the affected component and service should be back to normal. Thank you for your patience
Identified
The API for creating predictions for A100s is currently degraded as a piece of backing infrastructure failed. We are working on getting it back online