L40S Nodes/CPU Nodes - Some nodes are unable to pull images consistently
Resolved·Degraded performance

L40S and CPU instances are properly pulling images again. All nodes are functioning as expected.

Mon, May 12, 2025, 05:02 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

L40S and CPU instances are properly pulling images again. All nodes are functioning as expected.

Mon, May 12, 2025, 05:02 PM

Identified

A fix is being rolled out. Some nodes are now able pull images. We will provide an update once all nodes are remediated.

Mon, May 12, 2025, 04:36 PM(26 minutes earlier)

Identified

We have identified the source of the impact. We are working on a fix.

Mon, May 12, 2025, 04:01 PM(35 minutes earlier)

Investigating

We have identified a scenario where a subset of L40S and CPU nodes are unable to pull images from the container registry.

This is expected to delay new instance scaling out, and updating versions for deployments. Running instances should remain unaffected.

Mon, May 12, 2025, 03:39 PM(21 minutes earlier)