Web-based predictions unavailable
Resolved·Full outage

The acute problem appears to be resolved based on observations over the past hour. We don't have a clear explanation for why the errors began and ended, so further investigation is needed.

Tue, May 13, 2025, 01:49 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

The acute problem appears to be resolved based on observations over the past hour. We don't have a clear explanation for why the errors began and ended, so further investigation is needed.

Tue, May 13, 2025, 01:49 AM

Monitoring

The underlying errors that began at roughly 00:00 UTC subsided at roughly 01:00 UTC. We haven't found an explanation for the errors yet, so we are continuing to investigate and monitor the affected systems.

Tue, May 13, 2025, 01:32 AM(16 minutes earlier)

Investigating

Predictions made via the web interface are not available. We are actively investigating why.

Tue, May 13, 2025, 01:01 AM(30 minutes earlier)