Prediction updates unavailable
Resolved·Degraded performance

All telemetry is reporting normal at this point and the rollback is complete. Thanks for your patience! :sparkling_heart:

Wed, May 14, 2025, 05:12 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

All telemetry is reporting normal at this point and the rollback is complete. Thanks for your patience! :sparkling_heart:

Wed, May 14, 2025, 05:12 PM

Monitoring

A failed migration locked a database table that resulted in predictions not updating for approximately 5 minutes. The failed migration has already timed out and we are monitoring and investigating to ensure a full rollback.

Wed, May 14, 2025, 05:07 PM