Potential delays related to FUSE mounts
Resolved·Degraded performance

All monitoring is showing normal behavior over the past 30 minutes. Thank you for your patience!

Sat, May 17, 2025, 01:28 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

All monitoring is showing normal behavior over the past 30 minutes. Thank you for your patience!

Sat, May 17, 2025, 01:28 AM

Investigating

A subset of predictions running on the affected hardware may be delayed during setup or prediction time due to FUSE mounts becoming unresponsive. The exact impact is unclear given our synthetic monitoring is still reporting success.

Fri, May 16, 2025, 10:16 PM(3 hours earlier)