Affected components
Updates

Write-up published

Read it here

Resolved

Things seem to have been stable for a while now, marking as resolved.

Mon, May 19, 2025, 03:05 PM

Monitoring

We've reverted the problematic deploy and the system is starting to recover but we're still seeing degradation.

Mon, May 19, 2025, 02:25 PM(40 minutes earlier)

Investigating

https://replicate.com is down. We're investigating the cause.

Mon, May 19, 2025, 02:16 PM