Prediction updates and Autoscaling impacted in RNO1 Region
Resolved·Partial outage

All services have returned to normal.

Tue, May 20, 2025, 10:30 PM
(1 week ago)
·
Affected components
Updates

Resolved

All services have returned to normal.

Tue, May 20, 2025, 10:30 PM

Monitoring

We have rolled out an update and are seeing service restoration at this time.

Tue, May 20, 2025, 10:25 PM

Identified

We have identified an issue in configuration of a core platform service. This prevented a number of functions to be delayed. Delays in autoscaling and prediction updates were identified. HTTP API requests for predictions on A100 hardware may return incorrect responses from the main replicate.com webpage.

Tue, May 20, 2025, 10:20 PM