Prediction creation degradation
Resolved·Degraded performance

The affected systems have been stable since recovery. Thanks for your patience!

Thu, Jun 5, 2025, 02:56 PM
(1 week ago)
·
Affected components
Updates

Resolved

The affected systems have been stable since recovery. Thanks for your patience!

Thu, Jun 5, 2025, 02:56 PM

Monitoring

Prediction creation was unavailable or delayed for approximately 3.5 minutes. The relevant systems recovered quickly and we are monitoring for a while before considering this resolved.

Thu, Jun 5, 2025, 02:48 PM