Autoscaling degradation
Resolved·Degraded performance

Predictions queues are back into normal range and the affected systems remain stable. Thank you for your patience!

Thu, Jun 5, 2025, 08:18 PM
(1 week ago)
·
Affected components
Updates

Resolved

Predictions queues are back into normal range and the affected systems remain stable. Thank you for your patience!

Thu, Jun 5, 2025, 08:18 PM

Monitoring

Autoscaling capabilities were nonfunctional, which resulted in cold deployments not scaling out and warm deployments not scaling appropriately based on demand.

Thu, Jun 5, 2025, 07:51 PM(26 minutes earlier)