Black Forest Labs Pro API outage
Resolved

The Black Forest Labs Flux Kontext Pro model is fully operational again.

Wed, Jun 18, 2025, 08:29 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

The Black Forest Labs Flux Kontext Pro model is fully operational again.

Wed, Jun 18, 2025, 08:29 PM

Investigating

Black Forest Labs Pro models are currently experiencing an outage, including Kontext Pro. This outage will cause predictions to fail on these models. Black Forest Labs is aware of the issue and investigating.

Wed, Jun 18, 2025, 08:07 PM(22 minutes earlier)