Topaz official models are unavailable
Resolved·Partial outage

The models are back online now.

Mon, Sep 1, 2025, 03:03 PM
(4 months ago)
·
Affected components
Official Models
Updates

Resolved

The models are back online now.

Mon, Sep 1, 2025, 03:03 PM

Monitoring

The models are back online now.

Mon, Sep 1, 2025, 01:30 PM(1 hour earlier)

Investigating

We have identified the root cause of the issue and are working to restore the models as quickly as we can.

Mon, Sep 1, 2025, 12:24 PM(1 hour earlier)

Investigating

We're seeing repeated failures on predictions on two Topaz models, topaz/image-upscale and topaz/video-upscale. The team are actively investigating.

Mon, Sep 1, 2025, 12:05 PM(18 minutes earlier)