Resolved
We have applied all mitigations as recommended by external service providers and we are now seeing consistently healthy behavior. Thanks for your patience!
Monitoring
Most of the issues we were experiencing related to availability of our internal services have resolved. We are continuing to monitor, however, because some external services haven't yet fully recovered. Thanks for your patience!
Monitoring
Several of our critical systems are affected by the ongoing problems in the AWS us-east-1 region. We continue to monitor the situation and make adjustments.