Downstream Service Disruption
Resolved·Partial outage

The downstream issues have been mitigated/abated.

Thu, Oct 30, 2025, 04:04 PM
(1 month ago)
·
Affected components
Official Models
Updates

Resolved

The downstream issues have been mitigated/abated.

Thu, Oct 30, 2025, 04:04 PM

Monitoring

We are experienced intermittent outages from downstream service disruption

Wed, Oct 29, 2025, 07:04 PM(21 hours earlier)