sora-2-pro currently unavailable
Monitoring

The model is now available for use again.

Thu, Nov 13, 2025, 04:19 AM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Monitoring

The model is now available for use again.

Thu, Nov 13, 2025, 04:19 AM

Investigating

The sora-2-pro model is currently unavailable. We are working on restoring access.

Thu, Nov 13, 2025, 03:12 AM(1 hour earlier)