Resolved
We are back under capacity again. Thank you for your patience!
Monitoring
We recently received greatly increased demand for the L40S hardware type, with current capacity fully allocated. Any cold boots and scale-outs will be impacted by this.