Flux Schnell unavailable
Resolved·Degraded performance

The black-forest-labs/flux-schnell model is fully operational now. Thank you for your patience!

Wed, Jan 21, 2026, 12:07 AM
(1 day ago)
·
Affected components
Updates

Resolved

The black-forest-labs/flux-schnell model is fully operational now. Thank you for your patience!

Wed, Jan 21, 2026, 12:07 AM

Monitoring

The infrastructure failure preventing predictions from getting scheduled has been resolved for the past hour. We are monitoring performance and ensuring all adjacent systems are working well.

Tue, Jan 20, 2026, 09:39 PM(2 hours earlier)

Investigating

The black-forest-labs/flux-schnell model is currently unavailable. We are actively investigating.

Tue, Jan 20, 2026, 08:58 PM(40 minutes earlier)