Predictions and training unavailable for multiple models
Resolved·Degraded performance

All infrastructure problems have been resolved and model predictions and training are available again for the relevant hardware types.

Wed, Jan 21, 2026, 12:22 AM
(1 day ago)
·
Affected components
Updates

Resolved

All infrastructure problems have been resolved and model predictions and training are available again for the relevant hardware types.

Wed, Jan 21, 2026, 12:22 AM

Investigating

We are seeing indications that multiple models are not receiving prediction or training requests correctly.

Tue, Jan 20, 2026, 10:53 PM(1 hour earlier)