Resolved
Models are once again operational
Monitoring
We have identified the root cause and have made an update. We are continuing to monitor as we start to see things improve.
Investigating
We are currently investigating why a large number of models are not currently processing requests, with predictions stalled with a "starting" status.