·
H100 capacity has returned to normal levels
Resolved
Monitoring
We pushed a fix and are monitoring
Investigating
Long queue times, especially on BFL models